导航
WASP Helpdesk.
  • 登记

  • 或者
  • 登录
    需要密码提醒?
或者
联系我们
  • 保持联系

    向我们发送电子邮件

  • 开始聊天会话

  • 知识库阅读帮助文章
  • 消息新闻和更新
  • 联系我们我们在这里提供帮助
  • 训练查看我们的选项
  • 门户网站
  • 知识库
  • 软件
  • mobileaset.
  • 版本7.
  • 多个产品:使用DNS服务在Windows Server上反复停止
订阅 下载PDF.

多个产品:使用DNS服务在Windows Server上反复停止

斯科特·克瑞尔
2017-04-10
在版本7.
本文适用于InventOryControl,MobileAset和Waptime(使用Services WASP Inventory Windows服务,WASP MobileAset Windows服务,Wasptime Server服务和旧产品上的WASplicMgr)。

症状

在Windows Server操作系统上启用了DNS服务,WASP产品的服务将不会停留。这可以防止移动设备与数据库通信。专业版PC客户端不会运行,因为许可证管理器组件未运行。
服务的日志文件包含类似于以下内容的错误:
2016-09-30 11:55:27.628 12 ------------- - 错误|尝试侦听端口10004时出错
2016-09-30 11:55:27.630 12 -------------错误|终止应用程序 - 端口可能已使用!

原因

DNS服务使用许多端口,如果发生端口冲突,WASP服务将终止。

解析度

必须在没有DNS服务的PC / Server上安装InventOryControl和MobileAseSet的标准和专业版本。
IC&MA的企业版和任何版本的Waltime,都可以使用DNS服务将其服务安装到其他PC / Server。(对于这些版本,移动数据库是可选的。)重新运行程序的安装程序并在提示使用组件选项时选中服务的框。客户端PC可以重新运行安装程序,或者只是简单地编辑注册表中的许可证服务器值。

评价本页的质量

这个页面很有帮助:) :(这个页面并没有帮助

9人中的4人发现这个页有用


快速跳转
  • WASP Helpdesk.
  • 知识库
  • 消息
  • 联系我们
最佳
提供帮助显示软件DeskPro.